Back
Maintenance

Cache SSD Replacement

Completed 26 Jun at 02:00pm CEST.

lassnig.xyz short.lassnig.xyz Pi Daily Upgrade ServerPi Synology
Completed

Maintenance completed

Posted 26 Jun at 02:00pm CEST.
Updated

Recovery
Rebooting once more

Posted 26 Jun at 01:32pm CEST.
Updated

Implemented
SSD has been replaced. System Reboot.

Posted 26 Jun at 01:17pm CEST.
Started

SSD 1 of cache RAID needs to be replaced due to HW Failure

Posted 26 Jun at 01:15pm CEST.